Support formats; add a "currently reading" page
[books.alexwlchan.net] / requirements.txt
1 #
2 # This file is autogenerated by pip-compile
3 # To update, run:
4 #
5 #    pip-compile
6 #
7 attrs==19.3.0
8 blessings==1.7            # via inquirer
9 inquirer==2.6.3
10 jinja2==2.11.1
11 markdown==3.1.1
12 markupsafe==1.1.1         # via jinja2
13 python-editor==1.0.4      # via inquirer
14 python-frontmatter==0.5.0
15 pyyaml==5.3               # via python-frontmatter
16 readchar==2.0.1           # via inquirer
17 six==1.14.0               # via blessings, python-frontmatter
18 unidecode==1.1.1
19
20 # The following packages are considered to be unsafe in a requirements file:
21 # setuptools